Joomla

A+ A A-

eXtplorer 2.1.3 versión de seguridad

Alerta de seguridad: Las versiones 2.1.2, 2.1.1 eXtplorer, 2.1.0 y 2.1.0RC5 son vulnerables a un bypass de la autenticación. Este problema es considerado como muy grave y todas las instalaciones eXtplorer debe ser actualizado a la versión 2.1.3 lo antes posible 

Añadido POR Sören Eberhardt-Biermann HACE 5 DIAS
 
Esta mañana fuimos notificados de un problema en el sistema de autenticación de eXtplorer por Brendan Coles de itsecuritysolutions.org. Las versiones 2.1.2, 2.1.1, 2.1.0 y 2.1.0RC5 han encontrado ser vulnerables a un error de autenticación de derivación. 
Este error se ha corregido en la versión más reciente de eXtplorer (2.1.3), que se debe descargar e instalar / actualizar inmediatamente!
Si lo que desea es una solución rápida, por favor descargue el archivo adjunto llamado users.php y ponerlo en la subcarpeta eXtplorer "/ include", en la instalaciones de Joomla!  que se puede encontrar en "/ administrator / components / com_extplorer / include". Basta con sustituir el archivo existente con el nuevo.
 
Lo podes descargar de la web del AUTOR o más abajo
 
Importante para la instalacion desistalar la versión anterior e instalar la version 2.1.3

3 comentarios

Inicia sesión para enviar comentarios