Joomla

A+ A A-

AdminTools 2.5.2 core Free

IMPORTANTE: Esta versión requiere PHP 5.3 o posterior y Joomla! 2.5.6 o posterior. No valla a instalar en PHP 5.2 o anterior, o Joomla! 2.5.0 hasta e incluyendo 2.5.5. Esta versión es compatible con Joomla! 2.5.6 +, así como Joomla! 3,0. Por favor, lea las notas de la versión.

compatibilidad:  ars-joomla25 joomla30


Notas de la versión

Esta es una versión de corrección de errores, abordando problemas conocidos en la versión anterior. Se recomienda que todos los usuarios actualizar.

General de Información
Esta es una versión de corrección de errores, abordando problemas conocidos en la versión anterior. Además se mejora la compatibilidad con ciertos servidores que no permiten que el componente funcione correctamente.

Si usted tiene un problema después de instalar el componente, por favor lea nuestra página de solución de problemas para los comunicados de febrero 2013 de nuestros componentes . Ten en cuenta que estas cuestiones sólo son susceptibles de afectar a los usuarios con versiones antiguas de PHP, Joomla! y / o versiones muy antiguas de nuestros componentes.

PHP 5.3 requerido


Esta versión requiere PHP 5.3 o posterior. La razón detrás de esto se explica en nuestra declaración de mediados de febrero 2013 . No va a instalar en máquinas que ejecutan PHP 5.2 o versiones anteriores.

Lamentablemente, debido a un error de larga data en Joomla! 'S instalador de extensiones, si el host tiene PHP 5.2 y se intenta instalar el componente en que la instalación no continuará sino que también hará que el icono de Akeeba Backup desaparecer de la Componentes del menú. Todavía se puede acceder al componente directamente visitando su back-end URL, por ejemplo http://www.example.com/administrator/index.php?option=com_akeeba , o por desinstalar y reinstalar la versión anterior, perdiendo toda su configuración y datos.

Este es un Joomla! error, no un problema con nuestro software. No hay ninguna solución. La otra alternativa sería permitir la instalación de la nueva versión, pero no funciona en absoluto debido a la incompatibilidad de versiones de PHP. Instamos a los usuarios afectados a presentar un informe de error con el proyecto de Joomla! proyecto.

Cambios


Corrección de errores

[ALTO] Después de una instalación fallida, incluso si la instalación posterior se informó Joomla éxito! no instalar las tablas de base de datos que causan una fractura de la instalación
[ALTO] Joomla! no ejecuta los scripts de actualización de bases de datos cuando se actualiza desde una versión muy antigua o cuando la entrada es de alguna manera __schemas # desaparecido
[ALTO] El plugin Admin Tools suprimiría las más nuevas, no las más antiguas, las entradas de registro
[ALTO] El elemento componente de menú se elimina si la instalación no puede continuar (o demasiado bajo PHP Joomla! Version)
[MEDIO] La razón por la que se anuló la instalación no se muestra debido a un Joomla! bug, trabajó en torno a eso.

Lo podes descargar de la web del AUTOR o más abajo.

Inicia sesión para enviar comentarios