Joomla

A+ A A-

Akeeba Backup 3.7.4 Core

IMPORTANTE: Esta versión requiere PHP 5.3 o posterior y Joomla! 2.5.6 o posterior.

Se trata de una corrección de errores y la versión de mantenimiento. Cambios notables:

Nuevo script de instalación (Angie) para reemplazar nuestro envejecimiento Akeeba Backup instalador (ABI).
El plugin Programación Lazy ha sido castrado. Simplemente va a mostrar un mensaje que necesita ser desactivada.
Se recomienda que todos los usuarios actualizar. Si tiene problemas para actualizar, por favor consulte nuestras instrucciones de reparación para febrero 2013 lanzamientos página.

General de Información


Esta versión introduce un script de instalación nueva marca llamada ANGIE. Parte de la arquitectura envejecimiento Akeeba Backup instalador y utiliza tecnologías web modernas, como un marco especialmente diseñado MVC y Bootstrap para su capa de presentación. Incluye algunas interesantes características nuevas, como una forma semi-automática para evitar sesión unwriteable salvar directorios, buscador directorio FTP para habilitar la capa FTP fácil, mejor retroalimentación sobre el PHP y Joomla! versiones utilizadas en el sitio que se copia de seguridad y el servidor actual y así sucesivamente. También es posible escribir plantillas personalizadas para ello, una característica solicitada por los desarrolladores que querían usar Akeeba Backup para crear Joomla personalizada? distribuciones para sus clientes.

Si usted tiene un problema antes o después de la instalación del componente, por favor lea nuestra página de solución de problemas para los comunicados de febrero 2013 de nuestros componentes . Ten en cuenta que estas cuestiones sólo son susceptibles de afectar a los usuarios con versiones antiguas de PHP, Joomla! y / o versiones muy antiguas de nuestros componentes.

PHP 5.3 se requiere ahora


Esta versión requiere PHP 5.3 o posterior. La razón detrás de esto se explica en nuestra declaración de mediados de febrero 2013 . No va a instalar en máquinas que ejecutan PHP 5.2 o versiones anteriores. Además, debido a la necesaria Joomla! Cambios en la API se encuentra sólo en Joomla! 2.5.6 o posterior, esta versión no se instalará en Joomla! 2.5.5 o versiones anteriores. En cualquier caso, se le dirá exactamente por qué no se puede instalar (mínimo PHP o Joomla! Versión no está satisfecho).

Cambios
Errores críticos y cambios importantes

[ALTO] ANGIE: La configuración de la base de datos no se guardan al restaurar sitios
[ALTO] ANGIE: Error Joomla! 3 restauración debido a error en la configuración por defecto

Lo podes descargar de la web del AUTOR o más abajo

Inicia sesión para enviar comentarios