Joomla

A+ A A-

AdminTools 2.5.3 Core

 

Herramientas de administración es un Joomla!

paquete de extensión que se esfuerza por mejorar la seguridad de su sitio, hacer tareas comunes de administración más fácil e incluso le permiten actualizar su núcleo de Joomla! instalación con un solo clic. Esta categoría incluye las descargas tanto para herramientas básicas de administración (la versión gratuita) y administración Tools Professional (la versión para-un-pago con características de seguridad adicionales).

 

IMPORTANTE: Esta versión requiere PHP 5.3 o posterior y Joomla! 2.5.6 o posterior.
Esta es una versión de mantenimiento y corrección de errores, abordando problemas conocidos en las versiones anteriores e introduciendo una nueva característica para nuestros suscriptores profesionales. Se recomienda que todos los usuarios actualizar. Si tiene problemas para actualizar, por favor consulte nuestras instrucciones de reparación para febrero 2013 lanzamientos     página.

 

General de Información
Si usted tiene un problema antes o después de la instalación del componente, por favor lea nuestra página de solución de problemas para los comunicados de febrero 2013 de nuestros componentes . Ten en cuenta que estas cuestiones sólo son susceptibles de afectar a los usuarios con versiones antiguas de PHP, Joomla! y / o versiones muy antiguas de nuestros componentes.

 

PHP 5.3 se requiere ahora
Esta versión requiere PHP 5.3 o posterior. La razón detrás de esto se explica en nuestra declaración de mediados de febrero 2013 . No va a instalar en máquinas que ejecutan PHP 5.2 o versiones anteriores. Además, debido a la necesaria Joomla! Cambios en la API se encuentra sólo en Joomla! 2.5.6 o posterior, esta versión no se instalará en Joomla! 2.5.5 o versiones anteriores. En cualquier caso, se le dirá exactamente por qué no se puede instalar (mínimo PHP o Joomla! Versión no está satisfecho).

 

Cambios
Las nuevas características

 

Filtros en la página del archivo PHP informe Scanner
Funciones eliminadas

 

Integración Eliminado Bad Behaviour
Corrección de errores

 

[ALTO] Error interno del servidor en las versiones antiguas de PHP 5.3 con fines rotos implementaciones estáticas vinculantes
[ALTO] contraseña maestra no funciona

 

Lo podes descargar de la web delAUTORo más abajo

Inicia sesión para enviar comentarios