Joomla

A+ A A-

AdminTools 2.5.5 (estable)

Esta es una versión de corrección de errores y el mantenimiento, dirigiéndose principalmente a Joomla! Problemas de compatibilidad 3.x. Si usted está usando Joomla! 3.xo también está actualizando otro de nuestros componentes se recomienda que actualice este componente también.

Información General

 

Compatibilidad:  joomla30ars-joomla25


Si usted tiene un problema antes o después de instalar el componente, por favor lea nuestra página de solución de problemas . Estos problemas tienen más probabilidades de ocurrir si intenta actualizar este componente, mientras que usted tiene una versión anterior de un componente más de la nuestra todavía instalado en su sitio.

PHP 5.3 se requiere ahora
Esta versión requiere PHP 5.3 o posterior. La razón de esto se explica en nuestra declaración de mediados de febrero 2013 . No va a instalar en hosts que ejecutan PHP 5.2 o versiones anteriores. Por otra parte, debido a la necesaria Joomla! Cambios en el API se encuentra sólo en Joomla! 2.5.6 o posterior, esta versión no se instalará en Joomla! 2.5.5 o versiones anteriores. En cualquier caso, se le dirá exactamente por qué no se puede instalar (PHP mínimo o Joomla! Versión no está satisfecho).

Cambios

 
Nuevas características

Añadido botón "Robert" (aceptar la información obligatoria en la página después de la instalación sin marcando cada caja)
Opción para ocultar excepción de seguridad de estadísticas y gráficos
Varios cambios

Cambiado el diseño de la página del panel de control
Corrección de errores

[HIGH] Joomla! 3.1.0 rompió varios aspectos del componente

Lo podes descargar más abajo o desde la web del AUTOR AQUÍ

Inicia sesión para enviar comentarios