Joomla

A+ A A-

Admintools 2.5.6 (estable)

IMPORTANTE: Esta versión requiere PHP 5.3 o posterior y Joomla! 2.5.6 o posterior. Tenga en cuenta que Joomla! 3.0 ya no es compatible. Hemos dejado de pruebas en su contra desde abril de 2013, fecha en Joomla! 3.1 fue lanzado. Recomendamos Joomla! 3.0 a los usuarios actualizar a 3.1.

Se trata de una corrección de errores y actualizaciones de mantenimiento. Se recomienda que todos los usuarios actualizar a esta versión.

General de Información


Si usted tiene un problema antes o después de instalar el componente, por favor lea nuestra página de solución de problemas . Estos problemas tienen más probabilidades de ocurrir si intenta actualizar este componente, mientras que usted tiene una versión anterior de un componente más de la nuestra todavía instalado en su sitio.

Lanzamiento destacados


Esta versión de la Herramienta de Administración introduce soporte para IPv6. Si usted tiene un servidor web habilitado para IPv6 puede utilizar direcciones IPv6 y bloques en color blanco y negro listas. La IP automática prohibición también funciona correctamente con direcciones IP IPv6 también. Ten en cuenta que la geográfica bloqueo no funciona con IPv6 como el tercero IP de base de datos de los países que estamos utilizando no es compatible con IPv6.

Por petición popular hemos añadido la posibilidad de redireccionar URLs no SEF, como index.php? opción = com_oldcomponent ¶ ¶ 12 m1 = m2 = 34 . Usted tendrá que configurar la opción "Mantener los parámetros de URL" en No en el editor de redirección URL para estas URL a trabajar. También hemos mejorado la página del editor de URL para que sea auto-documentado y fácil de entender.

PHP 5.3 se requiere ahora


Esta versión requiere PHP 5.3 o posterior. La razón de esto se explica en nuestra declaración de mediados de febrero 2013 . No va a instalar en hosts que ejecutan PHP 5.2 o versiones anteriores. Por otra parte, debido a la necesaria Joomla! Cambios en el API se encuentra sólo en Joomla! 2.5.6 o posterior, esta versión no se instalará en Joomla! 2.5.5 o versiones anteriores. En cualquier caso, se le dirá exactamente por qué no se puede instalar (PHP mínimo o Joomla! Versión no está satisfecho).

Cambios
Nuevas características

Permitir redirecciones de URL para mantener (por defecto) o bajan los parámetros de consulta, útil para redireccionar URLs no SEF
Soporte IPv6
Varios cambios

Retire penalización de tiempo cuando el bloqueo de IPs automáticamente prohibidas debido a consideraciones de uso de recursos
Corrección de errores

[LOW] guión previo a la instalación se ejecute los archivos de SQL erróneas sobre actualización (normalmente no causa ningún problema, pero todavía no es el comportamiento previsto)
[LOW] La. Htaccess Creador excepción deberá añadir los archivos y carpetas con guiones en su nombre no sería eficaz
[LOW] La. Htaccess fabricante supondría que la versión 2.0 de Apache es cuando no se informó. Muchos servidores Apache 2.5 se configuran así. Imaginemos ahora la versión 2.5 en este caso.
[MEDIO] la combinación de CSS y Javascript usando el método de entrega plugin no funciona en Joomla! 3.1

 

 

DESCARGA twitter1

Inicia sesión para enviar comentarios